Apple has released a software update for the OEM versions of a variety of NVidia graphics cards it ships inside many Macs.

NVidia FCode flasher 1.1 is a 564K download and requires Mac OS X 10.2.4 or later.

Notes provided by Apple state: "This firmware update is for customers using Mac OS X version 10.2 or later with an Apple Cinema HD Display and a Power Mac G4 with one of the following NVidia graphics cards: GeForce2 MX, GeForce2 MX TwinView, GeForce3, or GeForce4 MX.