Canon has posted drivers to allow its CanoScan scanner range to run in Mac OS X’s Classic mode.

The company added it is "continuing to develop drivers and our CanoScan Toolbox application to function natively in Mac OS X".

Adobe Photoshop 7.0 or Photoshop Elements 2.0 is required to use the drivers, unless CanoScan Toolbox for OS X is available, Canon says.

A list of drivers is available from Canon's Web site.